Href problem...

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

Href problem...

Postby Taco John » Thu Jun 22, 2006 11:26 pm

I'm going to get laughed at... I'm sure... But I can't figure out how to fix this.

In my news section, I have code that directs the following:

Code: Select all
<span class="standardtext"><a href="<Field: CustomField_url2blog>">Read More </a></span>

The problem is, the text displays like this:

I went into the admin settings and turned off "Automatically Link URLs?" Unforutnately, the problem persists. It seems to want to auto-link the URL.

Any ideas how I can fix this?
Taco John
Posts: 52
Joined: Sat Apr 06, 2002 11:15 pm

Postby Dale Ray » Fri Jun 23, 2006 4:51 am

You must change the setting:

Parse Links?

for the news field to NO.

Go to:

Administration => News Fields

then select EDIT for the field you want to change.

Yes, you have to turn this off in two places.
Dale Ray
User avatar
Dale Ray
Posts: 1001
Joined: Sun Jan 19, 2003 6:02 pm
Location: NW Indiana

Postby Taco John » Fri Jun 23, 2006 5:00 am

Thanks so much!

That was driving me nuts!
Taco John
Posts: 52
Joined: Sat Apr 06, 2002 11:15 pm

Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests