Page 5 of 5

PostPosted: Sun Apr 02, 2006 2:16 pm
by Parahead
Gilbert wrote:Still displays the " internal name " in the Submit Page [I am using X MultiSubmit Version: 2.4.2]
Have you changed the "Display Name" for the Category?

PostPosted: Sun Apr 02, 2006 2:34 pm
by Gilbert
Parahead wrote:
Gilbert wrote:Still displays the " internal name " in the Submit Page [I am using X MultiSubmit Version: 2.4.2]
Have you changed the "Display Name" for the Category?


Yes, and it works perfectly well for example in the " news style " That's why I never commented before as I had followed this topic previously.

PostPosted: Sun Apr 02, 2006 5:42 pm
by Parahead
Gilbert wrote:
Parahead wrote:
Gilbert wrote:Still displays the " internal name " in the Submit Page [I am using X MultiSubmit Version: 2.4.2]
Have you changed the "Display Name" for the Category?

Yes, and it works perfectly well for example in the " news style " That's why I never commented before as I had followed this topic previously.
I did some testing and it looks like this only happen when you have choosen one category. If you choose two it is the correct name that is displayed. I will look into it some more and see if it is an easy fix for XMS...

PostPosted: Sun Apr 02, 2006 5:52 pm
by Gilbert
Parahead wrote:
Gilbert wrote:
Parahead wrote:
Gilbert wrote:Still displays the " internal name " in the Submit Page [I am using X MultiSubmit Version: 2.4.2]
Have you changed the "Display Name" for the Category?

Yes, and it works perfectly well for example in the " news style " That's why I never commented before as I had followed this topic previously.
I did some testing and it looks like this only happen when you have choosen one category. If you choose two it is the correct name that is displayed. I will look into it some more and see if it is an easy fix for XMS...


Great. Hope you do find a quick easy fix. An incredible time saver for " standard " sites if possible to display category names in these conditions correctly for the end user.

PostPosted: Sun Apr 02, 2006 7:06 pm
by Parahead
Gilbert wrote:Great. Hope you do find a quick easy fix.
X Multisubmit 2.4.3 now available for download that should take care of this...

PostPosted: Sun Apr 02, 2006 8:20 pm
by Gilbert
Parahead wrote:
Gilbert wrote:Great. Hope you do find a quick easy fix.
X Multisubmit 2.4.3 now available for download that should take care of this...


And indeed it did.

Just for info as it is minor and not at all critical the categories are not displaying in alphabetical order.

Frankly Parahead what you did date goes beyond any normal support – paid or otherwise.

Many many thanks highly appreciated

PostPosted: Wed Apr 05, 2006 6:49 pm
by Parahead
Gilbert wrote:Just for info as it is minor and not at all critical the categories are not displaying in alphabetical order.
I know that Lawrence is currently working on an update on XMS to make it work better with CSQL 6.0, maybe he can add this then...

Gilbert wrote:Frankly Parahead what you did date goes beyond any normal support – paid or otherwise.

Many many thanks highly appreciated
No problem! :-D