Category list not being updated

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

Category list not being updated

Postby Jgold723 » Tue Jan 14, 2014 8:13 pm

1.24 installation

I'm having an odd problem in my otherwise rock solid Coranto installation.

Today I created a new news category and a profile to display articles from that category. Everything seemed to go fine.

While I was in there, I deleted several old categories and profiles that weren't being used.

Again, everything seemed to work fine.

But when I went to submit an article,

1) I don't see the new category I set up;
2) I continue to see the old categories I thought I deleted

I've doubled checked the category and profile manager and they are as they should be (I see my new category and not the old ones).

I've tried clearing the cache on my browser -- no effect.

Any idea what might be happening?
Jgold723
 
Posts: 63
Joined: Wed Jan 10, 2007 6:44 pm

Re: Category list not being updated

Postby Dale Ray » Thu Jan 16, 2014 5:37 am

Did you do a full rebuild after the changes?

What addons are you using that relate to the categories?
Dale Ray
User avatar
Dale Ray
 
Posts: 1001
Joined: Sun Jan 19, 2003 6:02 pm
Location: NW Indiana

Re: Category list not being updated

Postby Jgold723 » Thu Jan 16, 2014 11:14 am

I did a full rebuild -- no luck.

The only addon I can think of that would relate is Xmultisubmit -- and oddly enough, I can get that category to appear in a new multisubmit profile.

But the new category won't appear in the dropdown on the regular submit page and the deleted categories still appear in the dropdown, even though they are nowhere else on the site.
Jgold723
 
Posts: 63
Joined: Wed Jan 10, 2007 6:44 pm

Re: Category list not being updated

Postby SrNupsen » Mon Jan 20, 2014 6:28 pm

I vaguely remember having the same problem... are you able to recreate the Xmultisubmit page (delete it and create it all over again) to see if the new category then appears? You would ofcourse want a backup before doing anything anybody tells you to do :)
-----------------------------------------------------------------------------------------------------
Coranto is free software. I am available for custom work or troubleshooting.

http://www.sundaune.no - transkripsjon, webdesign, nettsider, tekstbyrå
http://www.vagbladet.no - satire, politikk, kultur, sport, nettavis
-----------------------------------------------------------------------------------------------------
SrNupsen
 
Posts: 2229
Joined: Tue Jan 09, 2007 6:46 pm
Location: Nesodden, outside Oslo, Norway

Re: Category list not being updated

Postby Jgold723 » Tue Jan 21, 2014 11:39 am

Thanks for that tip. I didn't have to delete the multisubmit page. But when I went to check the multisubmit profile, I found that the "deleted" categories were still highlighted in the Category Locking window. I clicked in the window and they (the deleted categories) disappeared.

Many thanks -- I love this piece of software -- of all the CMS's I've worked with over the years, this has been the most stable and bulletproof and easy to manage.
Jgold723
 
Posts: 63
Joined: Wed Jan 10, 2007 6:44 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests

cron