|x| appears at end of field contents

Is Coranto not working properly for you? Here's where to ask for support help; for best results, follow these steps:
  • - Check your core/addon documentation for possible solutions
  • - Search these forums for similar problems that have already been solved
  • - If you're still stumped, check out THIS TOPIC, and post your question in this forum!!

Moderators: Spunkmeyer, Dale Ray, SrNupsen, Bluetooth, Jackanape

|x| appears at end of field contents

Postby Jgold723 » Wed Feb 13, 2013 3:30 pm

I'm having an odd problem that I can't seem to track down.

I have a Custom Field for a text summary of articles. When the field contents are displayed, an |x| appears at the end of the contents.

I'm guessing this is a placeholder for an empty database field, but I'm stumped as to why it's appearing.

I've checked the style, it's fine. I've checked the field -- I don't see anything amiss.

Any ideas as to where else I should be looking?

Thanks,

John
Jgold723
 
Posts: 63
Joined: Wed Jan 10, 2007 6:44 pm

Re: |x| appears at end of field contents

Postby Jackanape » Thu Feb 14, 2013 4:10 pm

It's definitely a placeholder for something in your news output, but I don't know why that would suddenly appear. Did you recently change something in say, your xMultisubmit page? Or, delete a field, and it somehow stuck with your xMulti form?

Time to look at nsettings, and take a look at where the field or the xmulti profile might have an extra |x| as opposed to other similar fields, and you should be able to track it down.

Just remember to back up your file a couple times, first!
A human being should be able to change a diaper, plan an invasion, butcher a hog, conn a ship, design a building, write a sonnet, balance accounts, build a wall, set a bone, comfort the dying, take orders, give orders, cooperate, act alone, solve equations, analyze a new problem, pitch manure, program a computer, cook a tasty meal, fight efficiently, die gallantly.
Specialization is for insects.
-Robert A. Heinlein
User avatar
Jackanape
 
Posts: 632
Joined: Tue Jan 09, 2007 12:15 am
Location: Capitol of the Great State of New York


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests

cron